Forum di Libera Discussione. Il Luogo di Chi è in Viaggio e di Chi sta Cercando. Attualità, politica, filosofia, psicologia, sentimenti, cultura, cucina, bellezza, satira, svago, nuove amicizie e molto altro

Per scoprire le iniziative in corso nel forum scorri lo scroll


Babel's Land : International Forum in English language Fake Collettivo : nato da un audace esperimento di procreazione virtuale ad uso di tutti gli utenti Gruppo di Lettura - ideato e gestito da Miss. Stanislavskij La Selva Oscura : sezione riservata a chi ha smarrito la retta via virtuale Lo Specchio di Cristallo : una sezione protetta per parlare di te La Taverna dell'Eco: chat libera accessibile agli utenti della Valle

Non sei connesso Connettiti o registrati

 

Spiegazione del disservizio di oggi: Impossibile inviare messaggi

Condividi 

Vai alla pagina : 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 2]

1
Admin@
avatar
Admin Founder
Admin Founder
Cari Utenti, mi scuso a nome di tutto lo Staff per il disservizio di oggi. Purtroppo, senza chiedere il consenso agli Amministratori dei forum della board e senza evidentemente aver fatto i dovuti test sul nuovo elemento grafico, i gestori della piattaforma hanno deciso di modificare l'editor messaggi. Questa modifica ha creato problemi ai forum in modalità Phbb2 e Punb, tali da dover modificare i template. Tali interferenze hanno interessato anche i forum in phbb3 come noi. Purtroppo il problema non era risolvibile da pannello perchè coinvolgeva la struttura della board.
Manovrando il foglio di stile, ho notato che al suo interno i codici si erano trasformati e lì ho manipolati. Sembra che in questo modo io sia riuscita a far fronte al problema. Ma come ripeto, non posso agire su di esso a livello strutturale e per questo attendo novità dal forum di supporto. Un rapporto del problema è stato ai tecnici circa un'ora fa e attendiamo gli sviluppi.






La possibilità di postare è comunque stata ripristinata.


Se volete seguire gli sviluppi sul forum di supporto ecco il link
http://aiuto.forumattivo.com/t16412-argomento-unico-problemi-nuovo-editore#113088

Admin@


_________________
Quanto più già si sa,
tanto più bisogna ancora imparare.
Con il sapere cresce nello stesso grado il non sapere,
o meglio il sapere del non sapere
Visualizza il profilo dell'utente
2
Admin
avatar
Admin
Admin
Se il problema dovesse ancora sussistere per qualcuno di voi, scrivete all'indirizzo mail

lavalledellecoforum@gmail.com

Vi risponderemo nel più breve tempo possibile

Visualizza il profilo dell'utente
3
Admin@
avatar
Admin Founder
Admin Founder
Aggiornamenti dalla board



  •  Modificare il colore dell'editor: i tecnici stanno lavorando su questo e richiedono 2 giorni lavorativi. IN CORSO
  •  Risoluzione problemi smiley: IN CORSO.
  •  Problema con l'errore "Devi inserire un messaggio prima di inviare." Modifica template dove possibile*
  • Aggiunta opzione per la modalità WYSIWYG:  IN CORSO
  • Problema: non si può mettere il colore nei titoli. - RISOLTO
  • Problema con alcuni settori dell'anteprima - PROBLEMA RICONOSCIUTO, LAVORI IN CORSO


* NELLA NOSTRA MODALITÀ NON È POSSIBILE QUINDI SE IL PROBLEMA SI RIPRESENTASSE  VEDRETE UN NUOVO STILE GRAFICO


Admin@


_________________
Quanto più già si sa,
tanto più bisogna ancora imparare.
Con il sapere cresce nello stesso grado il non sapere,
o meglio il sapere del non sapere
Visualizza il profilo dell'utente
4
Yale
avatar
Viandante Mitico
Viandante Mitico
Io non riesco a rispondere utilizzando il "quote".
Sono io ad essere tecnolesa?

Visualizza il profilo dell'utente
5
Admin
avatar
Admin
Admin
Ho controllato e la funzione quote è attiva. Lo spazio quotato appare già visualizzato e non all'interno dei soliti tag. Devi scrivere al di sotto come faresti normalmente. Per vedere il quote tra le tag clicca sull'ultima icona dell'editor, quella raffigurante un foglio.

Visualizza il profilo dell'utente
6
Admin@
avatar
Admin Founder
Admin Founder
Ho aggiornato la spiegazione dei comandi del forum e l'ho corredata con una spiegazione del nuovo editor. La trovate qui.

http://www.lavalledelleco.net/t2286-spiegazione-dei-comandi#42823

Admin@


_________________
Quanto più già si sa,
tanto più bisogna ancora imparare.
Con il sapere cresce nello stesso grado il non sapere,
o meglio il sapere del non sapere
Visualizza il profilo dell'utente
7
Yale
avatar
Viandante Mitico
Viandante Mitico
@Admin ha scritto:Ho controllato e la funzione quote è attiva. Lo spazio quotato appare già visualizzato e non all'interno dei soliti tag. Devi scrivere al di sotto come faresti normalmente. Per vedere il quote tra le tag clicca sull'ultima icona dell'editor, quella raffigurante un foglio.

Sì, oggi va molto meglio. Ieri non mi compariva tutto questo spazio bianco in cui scrivere e c'era solo la striscia del quote. Grazie.

Visualizza il profilo dell'utente
8
Dudù
avatar
Viandante Mitico
Viandante Mitico
Si dovrebbe ritornare allo schema precedente invio messaggi

Visualizza il profilo dell'utente
9
Admin
avatar
Admin
Admin
@ Yale

Infatti i tecnici sono al lavoro. Ogni eventuale malfunzionamento verrà sistemato


@ Dudù

Purtroppo non è possibile. Tale modifica è stata introdotta dalla board e non da noi, quindi non ci è possibile tornare all'editor precedente che è stato sostituito e rimosso.
Se hai perplessità o dubbi consulta le spiegazioni che Admin@ ha postato.

Visualizza il profilo dell'utente
10
Dudù
avatar
Viandante Mitico
Viandante Mitico
Si deve cancellare sempre [img] non vedo dov'è l'innovazione

Visualizza il profilo dell'utente
11
Dudù
avatar
Viandante Mitico
Viandante Mitico
@Yale ha scritto:Io non riesco a rispondere utilizzando il "quote".
Sono io ad essere tecnolesa?Ho risposto il quote si può utilizzare

Visualizza il profilo dell'utente
12
Yale
avatar
Viandante Mitico
Viandante Mitico
@ Dudù: sono contenta per te, anche se il tuo "quote" mi sembra alquanto anomalo.
Io invece non posso.

Visualizza il profilo dell'utente
13
Coraline
avatar
Viandante Storico
Viandante Storico
Neanch'io posso. Mi compare il post che quoto ma mi da la possibilità solo di scriverci dentro (nel giallo). Nel restante spazio bianco nel quale si scrive di solito è impossibile. Anche il multiquote mi è interdetto (compare uno solo dei post quotati).

Visualizza il profilo dell'utente
14
Admin
avatar
Admin
Admin
@Coraline ha scritto:Neanch'io posso. Mi compare il post che quoto ma mi da la possibilità solo di scriverci dentro (nel giallo). Nel restante spazio bianco nel quale si scrive di solito è impossibile. Anche il multiquote mi è interdetto (compare uno solo dei post quotati).
se clicchi sull'ultima icona, quella col foglio bianco, vedrai i quote come erano prima.

Ti allego uno screenshot:



Una volta che avrai cliccato su quell'icona, per rispondere ai post sarà come prima.

Visualizza il profilo dell'utente
15
Coraline
avatar
Viandante Storico
Viandante Storico
@Admin ha scritto:
@Coraline ha scritto:Neanch'io posso. Mi compare il post che quoto ma mi da la possibilità solo di scriverci dentro (nel giallo). Nel restante spazio bianco nel quale si scrive di solito è impossibile. Anche il multiquote mi è interdetto (compare uno solo dei post quotati).
se clicchi sull'ultima icona, quella col foglio bianco, vedrai i quote come erano prima.

Ti allego uno screenshot:



Una volta che avrai cliccato su quell'icona, per rispondere ai post sarà come prima.



Ok, grazie

Ehm... E per il multiquote?

Ops, ho riprovato ora e il multiquote funziona come prima... Grazie ancora per la tempestività e la gentilezza sorriso

Visualizza il profilo dell'utente
16
Admin
avatar
Admin
Admin
@Coraline ha scritto:
@Admin ha scritto:
@Coraline ha scritto:Neanch'io posso. Mi compare il post che quoto ma mi da la possibilità solo di scriverci dentro (nel giallo). Nel restante spazio bianco nel quale si scrive di solito è impossibile. Anche il multiquote mi è interdetto (compare uno solo dei post quotati).
se clicchi sull'ultima icona, quella col foglio bianco, vedrai i quote come erano prima.

Ti allego uno screenshot:



Una volta che avrai cliccato su quell'icona, per rispondere ai post sarà come prima.


Ok, grazie

Ehm... E per il multiquote?
è rimasto tutto come prima: clicchi sul tasto "multiquote" dei post che vuoi quotare, poi clicchi su "post reply" in fondo pagina.
Ormai l'impostazione per vedere i quote come prima rimane settata.

Visualizza il profilo dell'utente
17
Coraline
avatar
Viandante Storico
Viandante Storico
Denghiu, denghiu :)

Visualizza il profilo dell'utente
18
Dudù
avatar
Viandante Mitico
Viandante Mitico
@Yale ha scritto:@ Dudù: sono contenta per te, anche se il tuo "quote" mi sembra alquanto anomalo.
Io invece non posso.
E che importanza ha l'importante che si "quota" devi cliccare il foglio icona

Visualizza il profilo dell'utente
19
Yale
avatar
Viandante Mitico
Viandante Mitico
@Dudù ha scritto:
@Yale ha scritto:@ Dudù: sono contenta per te, anche se il tuo "quote" mi sembra alquanto anomalo.
Io invece non posso.
E che importanza ha l'importante che si "quota" devi cliccare il foglio icona

Bè...adesso che Admin l'ha spiegato (e pure un tantino meglio) sono bravi tutti!
Grazie Admin.

Visualizza il profilo dell'utente
20
Pazza_di_Acerra
avatar
Viandante Ad Honorem
Viandante Ad Honorem
@Yale ha scritto:
@Dudù ha scritto:
@Yale ha scritto:@ Dudù: sono contenta per te, anche se il tuo "quote" mi sembra alquanto anomalo.
Io invece non posso.
E che importanza ha l'importante che si "quota" devi cliccare il foglio icona

Bè...adesso che Admin l'ha spiegato (e pure un tantino meglio) sono bravi tutti!
Grazie Admin.

IO ho problemi con gli mp (manco fossi Dudù!Mad2 ), nel senso che posso rispondere a quelli che mi arrivano, ma non mandarli io per prima. Qualcuno ha il mio stesso problema.

Visualizza il profilo dell'utente
21
Yale
avatar
Viandante Mitico
Viandante Mitico
Mò ci provo.

Visualizza il profilo dell'utente
22
Dudù
avatar
Viandante Mitico
Viandante Mitico
@Yale ha scritto:Mò ci provo.
E' un tranello

Visualizza il profilo dell'utente
23
Admin
avatar
Admin
Admin
Ho appena verificato la funzionalità dei comandi dell'account di Pazza_di_Acerra.
L'invio dei messaggi provati non risulta inibito.
Tutto funziona perfettamente.

Visualizza il profilo dell'utente
24
Yale
avatar
Viandante Mitico
Viandante Mitico
Davvero un po' provati questi messaggi. KleanaOcchiolino

Visualizza il profilo dell'utente
25
Magonzo
avatar
Viandante Storico
Viandante Storico
da alcuni giorni non funziona più il quote;

cioè, riporta il messaggio quotato, ma non mi fa accedere al campo bianco dove dovrei scrivere la risposta;

sto provvedendo a mano, ma è un po' una rottura....

Visualizza il profilo dell'utente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 2]

Vai alla pagina : 1, 2  Seguente

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum