Forum di Libera Discussione. Il Luogo di Chi è in Viaggio e di Chi sta Cercando. Attualità, politica, filosofia, psicologia, sentimenti, cultura, cucina, bellezza, satira, svago, nuove amicizie e molto altro

Per scoprire le iniziative in corso nel forum scorri lo scroll


Babel's Land : International Forum in English language Fake Collettivo : nato da un audace esperimento di procreazione virtuale ad uso di tutti gli utenti Gruppo di Lettura - ideato e gestito da Miss. Stanislavskij La Selva Oscura : sezione riservata a chi ha smarrito la retta via virtuale Lo Specchio di Cristallo : una sezione protetta per parlare di te La Taverna dell'Eco: chat libera accessibile agli utenti della Valle

Non sei connesso Connettiti o registrati

 

AIUTO SCELTA CASSE PER PC

Condividi 

Vai alla pagina : Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 2 di 2]

26
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
Ho cambiato il titolo.
Qual è il problema?
Risolto l'audio che non si sentiva ci sta che una cassa sia morta.
Ora mio padre controlla che non sia il filo che non fa bene contatto. Nel caso devo ricomprarle.
Voglio un 2.1 perchè il 5.1 ce l'ho già nel lettore dvd.
Me le farò sponsorizzare da zio/nonna per il compleanno e nel caso ci metto anche qualcosa io.

Quanto spendere? Massimo 50€, ma proprio massimo.

Vi metto i link, se ve ne intendete magari sapete consigliarmi quale sia meglio.
Thanks!!


Uno

DUE

tre

quattro

Cinque

Sei

Visualizza il profilo
27
fantasma76
avatar
Viandante Storico
Viandante Storico
Sai come è stato risolto il problema?
Credo che tu abbia delle casse con gek stereo come le cuffie, e invece ti ha impostato l'uscita come mono cassa, allora non senti l'altra cassa.
Mettici delle cuffie e vedi subito se è come dico io.

Visualizza il profilo
28
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
Nono ma figurati, ho sempre ascoltato da questo pc benissimo con le stesse e identiche casse.
Ora la cassa sinistra gracchia e ha il suono bassissimo mentre la destra è perfetta (ed è la cassa col tasto di accensione, regolazione volume e buco per cuffie) e pure il sub funge benissimo.
Quindi il problema è o nel filo della cassa, o nel jack della cassa (che si innestra dietro al sub) o nella cassa stessa.

Nel dubbio visto che tra poco più di un mese è il mio compleanno mi faccio aiutare a scegliere un impiantino nuovo.

Visualizza il profilo
29
fantasma76
avatar
Viandante Storico
Viandante Storico
torno a ripetere, hai messo un paio di cuffie nel buco del PC dove ora stanno collegate le casse, e hai visto se si sentono entrambe le cuffie?

Visualizza il profilo
30
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
certo che si sentono entrambe le cuffie, ma mi avete preso per rintronata cronica?
Se dico che il problema sta in quella cassa vorrà dire che è così!

P.S. Poi spiegami che nesso c'è tra il funzionamento di un paio di auricolari che entra in una cassa sola e le due casse che hanno entrambe un jack)



Ultima modifica di LiQuiRizia91 il Sab 23 Apr 2011 - 16:02, modificato 1 volta

Visualizza il profilo
31
Herr Gespenst

Viandante Affezionato
Viandante Affezionato
premetto che i tuoi link non li ho nemmeno guardati, però prendi le casse della logitech

Visualizza il profilo
32
fantasma76
avatar
Viandante Storico
Viandante Storico
scusa ma quale era il problema che ti ha risolto il tecnico?

Visualizza il profilo
33
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
@fantasma76 ha scritto:scusa ma quale era il problema che ti ha risolto il tecnico?

L'ho già detto.
In pratica quando collegavo le casse al pc si apriva un'opzione e bisognava mettere una spunta (ora non ricordo le voci, della serie tipo entrata di questo, entrata di quell'altro, uscita di questo eccecc).
Io mantenevo quella che mi dava il pc in automatico e che appunto era sbagliata.

Visualizza il profilo
34
Herr Gespenst

Viandante Affezionato
Viandante Affezionato
@LiQuiRizia91 ha scritto:
@fantasma76 ha scritto:scusa ma quale era il problema che ti ha risolto il tecnico?

L'ho già detto.
In pratica quando collegavo le casse al pc si apriva un'opzione e bisognava mettere una spunta (ora non ricordo le voci, della serie tipo entrata di questo, entrata di quell'altro, uscita di questo eccecc).
Io mantenevo quella che mi dava il pc in automatico e che appunto era sbagliata.

in questi casi allora la prossima volta riavvia il sistema, entra in DOS e fai partire l'ultima configurazione funzionante, a volte funziona.

Visualizza il profilo
35
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
@Herr Gespenst ha scritto:
@LiQuiRizia91 ha scritto:
@fantasma76 ha scritto:scusa ma quale era il problema che ti ha risolto il tecnico?

L'ho già detto.
In pratica quando collegavo le casse al pc si apriva un'opzione e bisognava mettere una spunta (ora non ricordo le voci, della serie tipo entrata di questo, entrata di quell'altro, uscita di questo eccecc).
Io mantenevo quella che mi dava il pc in automatico e che appunto era sbagliata.

in questi casi allora la prossima volta riavvia il sistema, entra in DOS e fai partire l'ultima configurazione funzionante, a volte funziona.

Faccio prima a chiamare il tecnico, attivare Team Viewer e farmici trafficare da lui mentre il faccio bellamente altro.

Visualizza il profilo
36
Herr Gespenst

Viandante Affezionato
Viandante Affezionato
@LiQuiRizia91 ha scritto:
@Herr Gespenst ha scritto:
@LiQuiRizia91 ha scritto:
@fantasma76 ha scritto:scusa ma quale era il problema che ti ha risolto il tecnico?

L'ho già detto.
In pratica quando collegavo le casse al pc si apriva un'opzione e bisognava mettere una spunta (ora non ricordo le voci, della serie tipo entrata di questo, entrata di quell'altro, uscita di questo eccecc).
Io mantenevo quella che mi dava il pc in automatico e che appunto era sbagliata.

in questi casi allora la prossima volta riavvia il sistema, entra in DOS e fai partire l'ultima configurazione funzionante, a volte funziona.

Faccio prima a chiamare il tecnico, attivare Team Viewer e farmici trafficare da lui mentre gli faccio bellamente altro.

cioè? che cosa gli fai al tecnico mentre lui ti sistema il pc?

Visualizza il profilo
37
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
Puoi anche non modificare i quote.
Non sei simpatico.
Comunque non ti rispondo più, la discussione con te non è utile.

Visualizza il profilo
38
Herr Gespenst

Viandante Affezionato
Viandante Affezionato
@LiQuiRizia91 ha scritto:Puoi anche non modificare i quote.
Non sei simpatico.
Comunque non ti rispondo più, la discussione con te non è utile.

però sono l'unico che ti ha detto la marca migliore di casse per non avere problemi simili in futuro e nel caso l'unico che ti ha spiegato un modo per sistemare problemi nel sistema.

Visualizza il profilo
39
Blasel
avatar
Banned
Banned
Un ottimo acquisto fatto per una mia amica e' stato le casse JBL Creature 3 (circa 80€), sono due speaker + un sub.

Visualizza il profilo
40
fantasma76
avatar
Viandante Storico
Viandante Storico
@LiQuiRizia91 ha scritto:certo che si sentono entrambe le cuffie, ma mi avete preso per rintronata cronica?
Se dico che il problema sta in quella cassa vorrà dire che è così!

@LiQuiRizia91 ha scritto:L'ho già detto.
In pratica quando collegavo le casse al pc si apriva un'opzione e bisognava mettere una spunta (ora non ricordo le voci, della serie tipo entrata di questo, entrata di quell'altro, uscita di questo eccecc).
Io mantenevo quella che mi dava il pc in automatico e che appunto era sbagliata.
Non mi permetterei di chiamare una persona rintronata cronica, ma da quello che leggo sui computer sei imbranata, visto che ti avevo detto che dovevi settare saud effect, cosa che credo abbia fatto il tecnico.

@LiQuiRizia91 ha scritto:Faccio prima a chiamare il tecnico, attivare Team Viewer e farmici trafficare da lui mentre il faccio bellamente altro.
Noto che sei un po pigra.

@LiQuiRizia91 ha scritto:P.S. Poi spiegami che nesso c'è tra il funzionamento di un paio di auricolari che entra in una cassa sola e le due casse che hanno entrambe un jack)
Se hai le casse collegate ad un unica uscita devi settare in saud effect un uscita stereo, quella delle cuffie, se ogni cassa ha la sua uscita devi settare quelle usate con uscite mono cioè la cassa.
Per questo ti ho detto prova con le cuffie e vedi se hai settato stereo e mono.
Puoi anche provare a collegare le casse ad una radio con uscita stereo, e vedi se il suono esce da entrambe le casse, infatti mi sembra che il tecnico ti disse che funzionavano, se no non starei insistendo.

Visualizza il profilo
41
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
@fantasma76 ha scritto:
Se hai le casse collegate ad un unica uscita devi settare in saud effect un uscita stereo, quella delle cuffie, se ogni cassa ha la sua uscita devi settare quelle usate con uscite mono cioè la cassa.
Per questo ti ho detto prova con le cuffie e vedi se hai settato stereo e mono.
Puoi anche provare a collegare le casse ad una radio con uscita stereo, e vedi se il suono esce da entrambe le casse, infatti mi sembra che il tecnico ti disse che funzionavano, se no non starei insistendo.

Sono imbranata con alcune cose del pc, ma se riesco me la cavo da sola, a senso logico.
E' difficile che chieda una mano, se ieri l'ho fatto era perchè non riuscivo veramente a capire cosa c'era che non andava.
Non ha settato proprio nulla il tecnico, mi ha detto "stacca e riattacca lo spinotto". E' uscita quella finestra, ha cambiato la spunta e andavano.
Andavano ENTRAMBE ieri pomeriggio.
Ogg invece una delle due gracchia e l'audio si sente come lontanissimo, bisogna avvicinarla all'orecchio (solo per quella che gracchia mentre l'altra si sente perfettamente).

Visualizza il profilo
42
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
@blasel ha scritto:Un ottimo acquisto fatto per una mia amica e' stato le casse JBL Creature 3 (circa 80€), sono due speaker + un sub.

Mi pare di aver detto che il massimo spendibile è 50€ se è proprio necessario.
Non ho i soldi che mi si creano dal buchetto di dietro e ho altre spese importanti da fare.

Visualizza il profilo
43
fantasma76
avatar
Viandante Storico
Viandante Storico
@LiQuiRizia91 ha scritto:Andavano ENTRAMBE ieri pomeriggio.
Ogg invece una delle due gracchia e l'audio si sente come lontanissimo, bisogna avvicinarla all'orecchio (solo per quella che gracchia mentre l'altra si sente perfettamente).
e questo è il mio dubbio, se questa notte non hai fatto la cubista con le casse, come mai non vanno più?
Io penso che sia perchè ora li vede come mono, io ho avuto lo stesso problema e ogni volta che accendevo il pc dovevo risettare il tutto, poi uscirono i drive nuovi e risolsi il problema.
@LiQuiRizia91 ha scritto:Non ho i soldi che mi si creano dal buchetto di dietro e ho altre spese importanti da fare.
Scusa ma mi hai istigato, a, se la merda fosse oro.

Visualizza il profilo
44
LiQuiRizia91
avatar
Viandante Storico
Viandante Storico
@fantasma76 ha scritto:
e questo è il mio dubbio, se questa notte non hai fatto la cubista con le casse, come mai non vanno più?
Io penso che sia perchè ora li vede come mono, io ho avuto lo stesso problema e ogni volta che accendevo il pc dovevo risettare il tutto, poi uscirono i drive nuovi e risolsi il problema.

Non so, comunque gli auricolari si sentono bene, le impostazioni sono su stereo eccecc.
Comunque anche le vecchie casse, dall'oggi al domani si sono danneggiate.
Un pò come le tastiere del pc.
Devono avercela con me.

Comunque non mi interessa risolvere il "problema", ora visto che potrei avere in regalo delle casse nuove vorrei un consiglio (a pare marca logitech, ma se qualcuno sapesse leggere le caratteristiche tecniche) su quali siano le migliori nel range di prezzo da me già espresso.

Visualizza il profilo
45
PorceDi
avatar
Viandante Storico
Viandante Storico
Secondo me hai collegato le casse all'uscita delle cuffie.
Misteri dell'adattamento d'impedenza.

Visualizza il profilo
46
euvitt
avatar
Viandante Storico
Viandante Storico
Liqui, io nun ce capisco una sega di casse
però chiesi al mio spacciatore un par de casse bbone e lui mi consigliò le CREATIVE

ce l'ho da 7 anni e non hanno mai dato problema alcuno e mi dicono che si sentono molto bene

http://it.store.creative.com/altoparlanti.aspx

Visualizza il profilo

Vedere l'argomento precedente Vedere l'argomento seguente Torna in alto  Messaggio [Pagina 2 di 2]

Vai alla pagina : Precedente  1, 2

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum